Search for: Problem

3rd Jun 2013 11:14pm
2,343 views | 0 comments

YouTube Downloading A Page Called Frame?

YouTube Downloading A Page Called Frame

It seems a few people are experiencing a problem with YouTube, where in either Google Chrome or Mozilla Firefox, it seems to keep downloading a file called "frame".

As Google doesn't seem to have sorted this problem - nor from what I can find out about it even addressed it - I have came across a cause and a solution for it. The solution will obviously have to be applied to both web browsers IF you're using both of them.

So, from what I can find out the cause of it is something to do... [read more]

20th Mar 2013 03:47am
2,076 views | 0 comments

Pectus Excavatum Post-Op

It's now been two and a half weeks since I finally had the bar in my chest removed and I thought I may aswell give everyone an update as to how everything's going.

The cuts at the moment are still tender on both sides, the right-hand side isn't too bad and the swelling has gone down on it a lot, however the left-hand side is still fairly swollen and quite painful to touch or when my arm rubs against it. This pain is quite annoying too because I like to sleep on the left-hand side of my body (I had a... [read more]

20th Aug 2012 10:06am
4,335 views | 2 comments

Goonzu Installation Error: No setup file Fix

It seems that the game I've been playing for years, Luminary: Rise of the Goonzu has suddenly fell quiet the past two weeks. Basically a new patch was released and it seemed to have fluffed up everyones game - now a lot of people were suggesting re-downloading the game (which does come in at a hefty 1.2gb), so I avoided doing that as the game comes from foreign servers and they ain't the fastest in the world.

However upon the game trying to get the latest patch, you'll end up with a "Installation Error: No setup file" box coming... [read more]

19th Apr 2012 07:15pm
3,436 views | 1 comments

Error Loading sptd.sys

I myself have just came across this problem on my laptop. I decided to update my BIOS by flashing it and at first I thought "Ahhh, this seems all fine", it did it and rebooted automatically. I thought "Well that was quick and easy". The BIOS loading screen came up, then I saw the Windows XP loading screen, then boom. The wonderful quick glimpse of the BSOD (Blue Screen of Death). I tried in Safe Mode, nothing. Last Known Good Configuration, nothing. That was it... I was balls'd.

However upon starting in Safe Mode again, I noticed it say "Error Loading... [read more]

  • © Dale Hay, 2005 - 2021